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Virtual Office CS
Azure Virtual Desktop for Virtual Office CS and SaaS
Error: Can Not Connect / Error 400
Azure Virtual Desktop for Virtual Office CS and SaaS
Error: Can Not Connect / Error 400
Scenario
You may get the following error message when signing into Azure:
Can Not Connect
The error message will display with an Error 400 and an address of auth.thomsonreuters.com.
Cause
This is most likely due to a de-sync between NetLinkSolution/TR Account and Azure.
Solution
Select your name in the top right of NetLinkSolution.
Select
Manage your ¶¶Òõ³ÉÄê Account
.
Go to
Security
and change your password.
Sign out of NetLinkSolution and wait 2-3 minutes.
Sign back in again.
This article applies to:
PRODUCT:
Virtual Office CS
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